Skip to main content
La table de cuisson affiche le code d'erreur E7
AEG Support

La table de cuisson affiche le code d'erreur E7

Problème :
  • La table de cuisson affiche le code d'erreur E7.
Concerne :
  • table de cuisson à induction intégrée
  • cuisinière pose libre avec table de cuisson à induction
Résolution :

1.  Pour résoudre un problème de ventilateur de refroidissement :  

  • Ouvrez le tiroir sous la table de cuisson et vérifiez que rien ne bloque le ventilateur.
  • Déconnectez l'appareil de son alimentation électrique pendant au moins 30 secondes.
  • Reconnectez-le et mettez-le en fonctionnement.

2.  Faites appel à un centre de service après-vente agréé.  

Si les conseils ci-dessus ne résolvent pas le problème, ou si votre appareil a été fabriqué avant 2010, nous vous conseillons de demander l'intervention d'un technicien SAV.    

REMARQUE : Selon la nature du problème, l'intervention d'un technicien SAV pourra vous être facturée, même pendant la période de garantie.  

Notez le code d'erreur qui s'affiche et mentionnez-le lorsque vous demandez l'intervention d'un technicien. Ceci ne résoudra pas votre problème mais aidera notre technicien à en isoler la cause.  

Avertissement : Nous vous conseillons de ne pas utiliser l'appareil tant que le problème n'a pas été entièrement résolu. Débranchez l'appareil et ne le rebranchez pas tant que vous n'avez pas la certitude que vous pouvez le faire sans risque.  

Cause :
  • Le code E7 signale une erreur de fonctionnement du ventilateur de refroidissement sur les modèles plus récents, ou une erreur de carte mère sur les appareils antérieurs à 2010.